aboutsummaryrefslogtreecommitdiff
path: root/nixos/tests/xrdp.nix
diff options
context:
space:
mode:
authorvolth <volth@volth.com>2018-07-20 20:56:59 +0000
committervolth <volth@volth.com>2018-07-20 20:56:59 +0000
commit2e979e8ceb45c2c251ed189c28a736fec7539c15 (patch)
treefd52e30ca330b554dec73b71694f916308dda5de /nixos/tests/xrdp.nix
parent1a6af9f88ec2405334a9fd6a977ccbcb53472305 (diff)
[bot] nixos/*: remove unused arguments in lambdas
Diffstat (limited to 'nixos/tests/xrdp.nix')
-rw-r--r--nixos/tests/xrdp.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/tests/xrdp.nix b/nixos/tests/xrdp.nix
index c997e36cc442..0106aefe8318 100644
--- a/nixos/tests/xrdp.nix
+++ b/nixos/tests/xrdp.nix
@@ -5,14 +5,14 @@ import ./make-test.nix ({ pkgs, ...} : {
};
nodes = {
- server = { lib, pkgs, ... }: {
+ server = { pkgs, ... }: {
imports = [ ./common/user-account.nix ];
services.xrdp.enable = true;
services.xrdp.defaultWindowManager = "${pkgs.xterm}/bin/xterm";
networking.firewall.allowedTCPPorts = [ 3389 ];
};
- client = { lib, pkgs, ... }: {
+ client = { pkgs, ... }: {
imports = [ ./common/x11.nix ./common/user-account.nix ];
services.xserver.displayManager.auto.user = "alice";
environment.systemPackages = [ pkgs.freerdp ];
@@ -21,7 +21,7 @@ import ./make-test.nix ({ pkgs, ...} : {
};
};
- testScript = { nodes, ... }: ''
+ testScript = { ... }: ''
startAll;
$client->waitForX;