aboutsummaryrefslogtreecommitdiff
path: root/nixos/tests/nsd.nix
diff options
context:
space:
mode:
authorJoachim Schiele <js@lastlog.de>2015-07-12 12:09:40 +0200
committerJoachim Schiele <js@lastlog.de>2015-07-12 12:29:51 +0200
commit0731489953dfd6f5a9f6949729f5383a517b2e18 (patch)
tree0e26976afd1817f1dc714663557693d8bc61a58c /nixos/tests/nsd.nix
parent7e021a0fd636587ff7908387f8c2fd97d34c772a (diff)
all tests: added meta.maintainers section
Diffstat (limited to 'nixos/tests/nsd.nix')
-rw-r--r--nixos/tests/nsd.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/nixos/tests/nsd.nix b/nixos/tests/nsd.nix
index c2331931cdd9..0b1082056f6f 100644
--- a/nixos/tests/nsd.nix
+++ b/nixos/tests/nsd.nix
@@ -5,8 +5,11 @@ let
# for a host utility with IPv6 support
environment.systemPackages = [ pkgs.bind ];
};
-in import ./make-test.nix {
+in import ./make-test.nix ({ pkgs, ...} : {
name = "nsd";
+ meta = with pkgs.stdenv.lib.maintainers; {
+ maintainers = [ aszlig ];
+ };
nodes = {
clientv4 = { lib, nodes, ... }: {
@@ -80,4 +83,4 @@ in import ./make-test.nix {
};
}
'';
-}
+})