aboutsummaryrefslogtreecommitdiff
path: root/nixos/tests/networking.nix
diff options
context:
space:
mode:
authorJoachim Schiele <js@lastlog.de>2015-07-12 12:09:40 +0200
committerJoachim Schiele <js@lastlog.de>2015-07-12 12:29:51 +0200
commit0731489953dfd6f5a9f6949729f5383a517b2e18 (patch)
tree0e26976afd1817f1dc714663557693d8bc61a58c /nixos/tests/networking.nix
parent7e021a0fd636587ff7908387f8c2fd97d34c772a (diff)
all tests: added meta.maintainers section
Diffstat (limited to 'nixos/tests/networking.nix')
-rw-r--r--nixos/tests/networking.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/nixos/tests/networking.nix b/nixos/tests/networking.nix
index 2ea96ecb7ca7..6a7f63702c41 100644
--- a/nixos/tests/networking.nix
+++ b/nixos/tests/networking.nix
@@ -1,4 +1,4 @@
-import ./make-test.nix ({ networkd, test, ... }:
+import ./make-test.nix ({ pkgs, networkd, test, ... }:
let
router = { config, pkgs, ... }:
with pkgs.lib;
@@ -389,4 +389,7 @@ import ./make-test.nix ({ networkd, test, ... }:
case = testCases.${test};
in case // {
name = "${case.name}-Networking-${if networkd then "Networkd" else "Scripted"}";
+ meta = with pkgs.stdenv.lib.maintainers; {
+ maintainers = [ wkennington ];
+ };
})