aboutsummaryrefslogtreecommitdiff
path: root/nixos/tests/firewall.nix
diff options
context:
space:
mode:
authorvolth <volth@volth.com>2018-07-20 20:56:59 +0000
committervolth <volth@volth.com>2018-07-20 20:56:59 +0000
commit2e979e8ceb45c2c251ed189c28a736fec7539c15 (patch)
treefd52e30ca330b554dec73b71694f916308dda5de /nixos/tests/firewall.nix
parent1a6af9f88ec2405334a9fd6a977ccbcb53472305 (diff)
[bot] nixos/*: remove unused arguments in lambdas
Diffstat (limited to 'nixos/tests/firewall.nix')
-rw-r--r--nixos/tests/firewall.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/tests/firewall.nix b/nixos/tests/firewall.nix
index 1119a5312eb5..7207a880d8e2 100644
--- a/nixos/tests/firewall.nix
+++ b/nixos/tests/firewall.nix
@@ -8,7 +8,7 @@ import ./make-test.nix ( { pkgs, ... } : {
nodes =
{ walled =
- { config, pkgs, nodes, ... }:
+ { ... }:
{ networking.firewall.enable = true;
networking.firewall.logRefusedPackets = true;
services.httpd.enable = true;
@@ -20,13 +20,13 @@ import ./make-test.nix ( { pkgs, ... } : {
# original walled configuration so that there is a change in the service
# file.
walled2 =
- { config, pkgs, nodes, ... }:
+ { ... }:
{ networking.firewall.enable = true;
networking.firewall.rejectPackets = true;
};
attacker =
- { config, pkgs, ... }:
+ { ... }:
{ services.httpd.enable = true;
services.httpd.adminAddr = "foo@example.org";
networking.firewall.enable = false;