aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/tasks/network-interfaces.nix
diff options
context:
space:
mode:
authorSilvan Mosberger <infinisil@icloud.com>2018-03-10 16:16:56 +0100
committerSilvan Mosberger <infinisil@icloud.com>2018-03-10 16:16:56 +0100
commit08704aa2f71f1d368a0370efeba411a4a8cdeda2 (patch)
tree42e3319332dad4578887cee7abc333a6eda1f284 /nixos/modules/tasks/network-interfaces.nix
parent6625fb8a67bada3d1c502ca9f48f2a4dad713343 (diff)
nixos/network-interfaces: Fix 2 small typos
Diffstat (limited to '')
-rw-r--r--nixos/modules/tasks/network-interfaces.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/tasks/network-interfaces.nix b/nixos/modules/tasks/network-interfaces.nix
index 5036b701bd86..95641c03b14c 100644
--- a/nixos/modules/tasks/network-interfaces.nix
+++ b/nixos/modules/tasks/network-interfaces.nix
@@ -142,7 +142,7 @@ let
default = { };
example = { mtu = "1492"; window = "524288"; };
description = ''
- Other route options. See the symbol <literal>OPTION</literal>
+ Other route options. See the symbol <literal>OPTIONS</literal>
in the <literal>ip-route(8)</literal> manual page for the details.
'';
};
@@ -191,7 +191,7 @@ let
preferTempAddress = mkOption {
type = types.bool;
default = cfg.enableIPv6;
- defaultText = literalExample "config.networking.enableIpv6";
+ defaultText = literalExample "config.networking.enableIPv6";
description = ''
When using SLAAC prefer a temporary (IPv6) address over the EUI-64
address for originating connections. This is used to reduce tracking.