aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/services/hardware/udev.nix
diff options
context:
space:
mode:
authorGraham Christensen <graham@grahamc.com>2020-11-24 10:29:28 -0500
committerGraham Christensen <graham@grahamc.com>2020-11-24 12:42:06 -0500
commitbc49a0815ae860010b4d593b02f00ab6f07d50ea (patch)
tree1435af86f0f2172632621a400f27a44599751f17 /nixos/modules/services/hardware/udev.nix
parent79086e5d55e037b994c839c2894a3667ae72547b (diff)
utillinux: rename to util-linux
Diffstat (limited to '')
-rw-r--r--nixos/modules/services/hardware/udev.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/modules/services/hardware/udev.nix b/nixos/modules/services/hardware/udev.nix
index 587b9b0234aa..a212adb7342d 100644
--- a/nixos/modules/services/hardware/udev.nix
+++ b/nixos/modules/services/hardware/udev.nix
@@ -57,8 +57,8 @@ let
substituteInPlace $i \
--replace \"/sbin/modprobe \"${pkgs.kmod}/bin/modprobe \
--replace \"/sbin/mdadm \"${pkgs.mdadm}/sbin/mdadm \
- --replace \"/sbin/blkid \"${pkgs.utillinux}/sbin/blkid \
- --replace \"/bin/mount \"${pkgs.utillinux}/bin/mount \
+ --replace \"/sbin/blkid \"${pkgs.util-linux}/sbin/blkid \
+ --replace \"/bin/mount \"${pkgs.util-linux}/bin/mount \
--replace /usr/bin/readlink ${pkgs.coreutils}/bin/readlink \
--replace /usr/bin/basename ${pkgs.coreutils}/bin/basename
done
@@ -280,7 +280,7 @@ in
services.udev.packages = [ extraUdevRules extraHwdbFile ];
- services.udev.path = [ pkgs.coreutils pkgs.gnused pkgs.gnugrep pkgs.utillinux udev ];
+ services.udev.path = [ pkgs.coreutils pkgs.gnused pkgs.gnugrep pkgs.util-linux udev ];
boot.kernelParams = mkIf (!config.networking.usePredictableInterfaceNames) [ "net.ifnames=0" ];