aboutsummaryrefslogtreecommitdiff
path: root/lib/types.nix
diff options
context:
space:
mode:
authorvolth <volth@volth.com>2019-08-13 21:52:01 +0000
committervolth <volth@volth.com>2019-08-26 21:40:19 +0000
commit35d68ef143412f579544eaac7aaa87e29f84b15e (patch)
tree7e4cc2079e73fde7e1cacdbeb17a4ea290f0a02e /lib/types.nix
parentfe9c9f719d143632d31ac2b01f5f7cfbad161ce1 (diff)
treewide: remove redundant quotes
Diffstat (limited to 'lib/types.nix')
-rw-r--r--lib/types.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/types.nix b/lib/types.nix
index 9c00656ab918..f7e6d5335b11 100644
--- a/lib/types.nix
+++ b/lib/types.nix
@@ -42,7 +42,7 @@ rec {
# Default type functor
defaultFunctor = name: {
inherit name;
- type = types."${name}" or null;
+ type = types.${name} or null;
wrapped = null;
payload = null;
binOp = a: b: null;