summaryrefslogtreecommitdiff
path: root/brook-metrics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'brook-metrics/Cargo.toml')
-rw-r--r--brook-metrics/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/brook-metrics/Cargo.toml b/brook-metrics/Cargo.toml
new file mode 100644
index 0000000..a19ccfc
--- /dev/null
+++ b/brook-metrics/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "brook-metrics"
+description = "A server to handle brook metric reporting"
+version = "0.1.0"
+authors = ["Mx Kookie <kookie@spacekookie.de>"]
+edition = "2018"
+
+[dependencies]
+ratman-identity = { version = "*", features = ["random", "aligned"] }
+chrono = "0.4"
+hyper = "0.13"
+json = "0.12"
+lazy_static = "1.0"
+
+#TODO: remove this when async-h2 comes out
+tokio = { version = "0.2", features = ["full"] } \ No newline at end of file