aboutsummaryrefslogtreecommitdiff
path: root/infra/libkookie/home-manager/modules/programs/gh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'infra/libkookie/home-manager/modules/programs/gh.nix')
-rw-r--r--infra/libkookie/home-manager/modules/programs/gh.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/infra/libkookie/home-manager/modules/programs/gh.nix b/infra/libkookie/home-manager/modules/programs/gh.nix
index a4f4e17c9f63..4cda4eab34b0 100644
--- a/infra/libkookie/home-manager/modules/programs/gh.nix
+++ b/infra/libkookie/home-manager/modules/programs/gh.nix
@@ -47,7 +47,9 @@ in {
config = mkIf cfg.enable {
home.packages = [ pkgs.gh ];
- xdg.configFile."gh/config.yml".text =
- builtins.toJSON { inherit (cfg) aliases editor gitProtocol; };
+ xdg.configFile."gh/config.yml".text = builtins.toJSON {
+ inherit (cfg) aliases editor;
+ git_protocol = cfg.gitProtocol;
+ };
};
}