aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorKatharina Fey <kookie@spacekookie.de>2019-12-28 23:58:14 +0100
committerKatharina Fey <kookie@spacekookie.de>2019-12-28 23:58:14 +0100
commit81ae20b5a0bca84166076d91b8b32a19d2d451ae (patch)
tree54de2fed2f08ff7f65eb709686f72d76bd34ad66 /shell.nix
parentbaf496acf0640fecdc01864989f2142a9757ba14 (diff)
Refactoring basic project structure
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 571ba07..aefc493 100644
--- a/shell.nix
+++ b/shell.nix
@@ -3,6 +3,8 @@ with import <nixpkgs> {};
stdenv.mkDerivation {
name = "webgit";
buildInputs = with pkgs; [
- rustracer rustup clangStdenv cargo-watch python3
+ rustracer rustup clangStdenv
+
+ cargo-watch openssl pkg-config
];
}