aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKatharina Fey <kookie@spacekookie.de>2019-12-10 16:52:14 +0100
committerKatharina Fey <kookie@spacekookie.de>2019-12-10 16:52:14 +0100
commita7851bb2a8583773fed590b34191715b7ec2d713 (patch)
treebbcc27102c549f3ea4ce4dcf2984e4fc56435a8c /Cargo.toml
Initial code dump of Rust and templates
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..f21eac1
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "webgit"
+description = "A lightweight web frontend for git repositories"
+version = "0.1.0"
+authors = ["Katharina Fey <kookie@spacekookie.de>"]
+edition = "2018"
+
+[dependencies]
+actix-files = "0.1.7"
+actix-web = "1.0.0"
+askama = "0.8"
+env_logger = "0.6"
+
+[build-dependencies]
+askama = "0.8" \ No newline at end of file