aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
with import <nixpkgs> {};

stdenv.mkDerivation {
  name = "webgit";
  buildInputs = with pkgs; [
    rustracer rustup clangStdenv

    cargo-watch openssl pkg-config
  ];
}